<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="pingback" href="https://thebusinessconnect.co.zw/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre - The Business Connect</title>
	<meta name="description" content="THE Government of Zimbabwe together with stakeholders including the European Union, The United Nations and local authorities in Epworth have launched a Safe Market and One Stop Centre, under the Spotlight Initiative, as the nation ups the fight against Gender-Based Violence (GBV)." />
	<link rel="canonical" href="https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre - The Business Connect" />
	<meta property="og:description" content="THE Government of Zimbabwe together with stakeholders including the European Union, The United Nations and local authorities in Epworth have launched a Safe Market and One Stop Centre, under the Spotlight Initiative, as the nation ups the fight against Gender-Based Violence (GBV)." />
	<meta property="og:url" content="https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/" />
	<meta property="og:site_name" content="The Business Connect" />
	<meta property="article:published_time" content="2021-11-27T09:16:30+00:00" />
	<meta property="article:modified_time" content="2021-11-27T09:16:32+00:00" />
	<meta property="og:image" content="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809.png" />
	<meta property="og:image:width" content="1300" />
	<meta property="og:image:height" content="722" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Edward Mukaro" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebusinessconnect.co.zw/#website","url":"https://thebusinessconnect.co.zw/","name":"The Business Connect","description":"We give you the latest and verified business news","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thebusinessconnect.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#primaryimage","inLanguage":"en-US","url":"https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809.png","contentUrl":"https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809.png","width":1300,"height":722},{"@type":"WebPage","@id":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#webpage","url":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/","name":"Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre - The Business Connect","isPartOf":{"@id":"https://thebusinessconnect.co.zw/#website"},"primaryImageOfPage":{"@id":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#primaryimage"},"datePublished":"2021-11-27T09:16:30+00:00","dateModified":"2021-11-27T09:16:32+00:00","author":{"@id":"https://thebusinessconnect.co.zw/#/schema/person/4ba411c3d434462f6cc05c6eb65da34f"},"description":"THE Government of Zimbabwe together with stakeholders including the European Union, The United Nations and local authorities in Epworth have launched a Safe Market and One Stop Centre, under the Spotlight Initiative, as the nation ups the fight against Gender-Based Violence (GBV).","breadcrumb":{"@id":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/"]}]},{"@type":"BreadcrumbList","@id":"https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thebusinessconnect.co.zw/"},{"@type":"ListItem","position":2,"name":"Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre"}]},{"@type":"Person","@id":"https://thebusinessconnect.co.zw/#/schema/person/4ba411c3d434462f6cc05c6eb65da34f","name":"Edward Mukaro","image":{"@type":"ImageObject","@id":"https://thebusinessconnect.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0065da1f9ab8e23c47e6333a31ab3273?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0065da1f9ab8e23c47e6333a31ab3273?s=96&d=mm&r=g","caption":"Edward Mukaro"},"url":"https://thebusinessconnect.co.zw/author/mukaro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Business Connect &raquo; Feed" href="https://thebusinessconnect.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Connect &raquo; Comments Feed" href="https://thebusinessconnect.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Business Connect &raquo; Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre Comments Feed" href="https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebusinessconnect.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebusinessconnect.co.zw/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thebusinessconnect.co.zw/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thebusinessconnect.co.zw/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='discussion-default-style-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-modules-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/modules.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='discussion-modules-inline-css' type='text/css'>
@media only screen and (max-width: 1440px) and (min-width:1201px){
.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item:last-child{
    display: none;
}

.mkd-pb-one-holder .mkd-pb-one-non-featured .mkd-pt-seven-item .mkd-pt-seven-item-inner{
 padding: 13px;   
}
}

@media only screen and (max-width: 1024px) {
    .mkd-top-bar .widget_nav_menu{
        display: none;
    }
}
@media only screen and (max-width: 768px) {
    .mkd-top-bar .mkd-position-right-inner > .widget:first-child{
        margin-right: 0px;
    }
    .mkd-top-bar #lang_sel{
        display: none;
    }
}@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='discussion-font_awesome-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-font_elegant-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/elegant-icons/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-ion_icons-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/ion-icons/css/ionicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-linea_icons-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/linea-icons/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://thebusinessconnect.co.zw/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thebusinessconnect.co.zw/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-modules-responsive-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/modules-responsive.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-style-dynamic-responsive-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/style_dynamic_responsive.css?ver=1627006228' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-woo-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/woocommerce.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-woo-responsive-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/woocommerce-responsive.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-style-dynamic-css'  href='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/css/style_dynamic.css?ver=1627006228' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thebusinessconnect.co.zw/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='discussion-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.2' id='revmin-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thebusinessconnect.co.zw\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.4.2' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://thebusinessconnect.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://thebusinessconnect.co.zw/wp-json/wp/v2/posts/4004" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinessconnect.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinessconnect.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://thebusinessconnect.co.zw/?p=4004' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinessconnect.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinessconnect.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.3.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/cropped-WhatsApp-Image-2021-07-22-at-14.31.39-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/cropped-WhatsApp-Image-2021-07-22-at-14.31.39-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/cropped-WhatsApp-Image-2021-07-22-at-14.31.39-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/cropped-WhatsApp-Image-2021-07-22-at-14.31.39-270x270.jpeg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-4004 single-format-standard theme-discussionwp mkd-core-1.3 woocommerce-no-js discussion-ver-2.0  mkd-blog-installed mkd-header-type3 mkd-sticky-header-on-scroll-down-up mkd-default-mobile-header mkd-sticky-up-mobile-header mkd-apsc-custom-style-enabled mkd-side-menu-slide-over-content mkd-width-280 wpb-js-composer js-comp-ver-6.4.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<section class="mkd-side-menu right">
		<div class="mkd-close-side-menu-holder">
		<div class="mkd-close-side-menu-holder-inner">
			<a href="#" target="_self" class="mkd-close-side-menu">
				<span aria-hidden="true" class="icon_close"></span>
			</a>
		</div>
	</div>
	
        <div class="widget mkd-image-widget" style="padding: 25px 0 0 0">
            <a href="http://discussion.mikado-themes.com/" target="_self"><img src="http://discussion.mikado-themes.com/wp-content/uploads/2016/03/logo-footer.png" alt="a" /></a>        </div>
    </section><div class="mkd-wrapper">
    <div class="mkd-wrapper-inner">
        

<div class="mkd-top-bar">
        <div class="mkd-grid">
    		        <div class="mkd-vertical-align-containers mkd-50-50">
            <div class="mkd-position-left">
                <div class="mkd-position-left-inner">
                                            <div id="text-5" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget">Welcome To Business Connect


<span class='mkd-vertical-separator' style="border-right-color: #E6E7E8;height: 33px;margin-left: 0px;margin-right: 30px"></span></div>
		</div>                                    </div>
            </div>
            <div class="mkd-position-right">
                <div class="mkd-position-right-inner">
                                            <div id="text-9" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget"><div id="lang_sel">
    <ul>
        <li>
			<a href="#" class="lang_sel_sel icl-en">
				<img  class="iclflag" src="http://discussion.mikado-themes.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="en"  title="English" />&nbsp;English
			</a>                                    
            <ul>
                <li class="icl-fr">          
                    <a rel="alternate" hreflang="fr" href="#">          
						<img  class="iclflag" src="http://discussion.mikado-themes.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/fr.png" alt="fr" title="French" />&nbsp;French
                    </a>
                </li>
				<li class="icl-de">          
                    <a rel="alternate" hreflang="de" href="#">            
						<img  class="iclflag" src="http://discussion.mikado-themes.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/de.png" alt="de" title="German" />&nbsp;German
					</a>
                </li>
                <li class="icl-it">          
                    <a rel="alternate" hreflang="it" href="#">              
						<img  class="iclflag" src="http://discussion.mikado-themes.com/wp-content/plugins/sitepress-multilingual-cms/res/flags/it.png" alt="it" title="Italian" />&nbsp;Italian
					</a>
                </li>
            </ul>            
        </li>
    </ul>    
</div></div>
		</div><div id="text-6" class="widget widget_text mkd-top-bar-widget">			<div class="textwidget"><div style="font-size: 0">
    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#3B5998" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_facebook mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#32506D" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.tumblr.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_tumblr mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#595959" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://wordpress.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_wordpress mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#007BB5" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.linkedin.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_linkedin mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 33px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:12px;height: 33px;line-height: 33px;width: 42px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#517FA6" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_instagram mkd-icon-element" style="color: #ffffff;font-size:12px" ></span>
                    </a>
            </span>

</div></div>
		</div>                                    </div>
            </div>
        </div>
        </div>
    </div>



<header class="mkd-page-header">
    <div class="mkd-logo-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                        
<div class="mkd-logo-wrapper">
    <a href="https://thebusinessconnect.co.zw/" style="height: 300px;">
        <img class="mkd-normal-logo" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="logo"/>
        <img class="mkd-dark-logo" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="dark logo"/>        <img class="mkd-light-logo" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="light logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                    
        <div class="widget mkd-image-widget" >
            <a href="https://wa.me/263785855727" target="_blank"><img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/08/A-New-Design-Made-with-PosterMyWall.png" alt="a" /></a>        </div>
                                                </div>
                </div>
            </div>
        </div>
    </div>
    <div class="mkd-menu-area">
        <div class="mkd-grid">
            <div class="mkd-vertical-align-containers">
                <div class="mkd-position-left">
                    <div class="mkd-position-left-inner">
                                                    <div id="mkd_side_area_opener-2" class="widget widget_mkd_side_area_opener mkd-left-from-main-menu">
        <a class="mkd-side-menu-button-opener normal"  href="javascript:void(0)">
            <i class="mkd-icon-ion-icon ion-android-menu " ></i>        </a>

        </div>                                                    
<nav class="mkd-main-menu mkd-drop-down mkd-default-nav">
    <ul id="menu-main-menu" class="clearfix"><li id="nav-menu-item-3155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="nav-menu-item-3523" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/sport/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sport</span></span></span></a></li>
<li id="nav-menu-item-3524" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/fashion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fashion</span></span></span></a></li>
<li id="nav-menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/fun/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fun</span></span></span></a></li>
<li id="nav-menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/travel/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li>
<li id="nav-menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/world/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">World</span></span></span></a></li>
<li id="nav-menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="nav-menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/technology/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Technology</span></span></span></a></li>
<li id="nav-menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
<li id="nav-menu-item-3531" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/food/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Food</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="mkd-position-right">
                    <div class="mkd-position-right-inner">
                                                            <div id="mkd_woocommerce_dropdown_cart-2" class="widget widget_mkd_woocommerce_dropdown_cart mkd-right-from-main-menu">		<div class="mkd-shopping-cart-outer">
			<div class="mkd-shopping-cart-inner">
				<div class="mkd-shopping-cart-header">
					<a class="mkd-header-cart" href="https://thebusinessconnect.co.zw/cart/">
						<i class="ion-bag"></i>
					</a>
					<div class="mkd-shopping-cart-dropdown">
												<ul>

							
								<li class="mkd-empty-cart">No products in the cart.</li>

							
						</ul>
						
												

						
											</div>
				</div>
			</div>
		</div>
        </div>		
        <div id="mkd_search_opener-2" class="widget widget_mkd_search_opener mkd-right-from-main-menu">            <a                  class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-231451487" action="https://thebusinessconnect.co.zw/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>                                                </div>
                </div>
            </div>
        </div>
    </div>
    
	<div class="mkd-sticky-header">
				<div class="mkd-sticky-holder">
			<div class="mkd-grid">
				<div class=" mkd-vertical-align-containers">
					<div class="mkd-position-left">
						<div class="mkd-position-left-inner">
							
<div class="mkd-logo-wrapper">
    <a href="https://thebusinessconnect.co.zw/" style="height: 300px;">
        <img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="logo"/>
    </a>
</div>

                            
<nav class="mkd-main-menu mkd-drop-down mkd-sticky-nav">
    <ul id="menu-main-menu-1" class="clearfix"><li id="sticky-nav-menu-item-3155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Home</span></span></span></a></li>
<li id="sticky-nav-menu-item-3523" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/sport/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sport</span></span></span></a></li>
<li id="sticky-nav-menu-item-3524" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/fashion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fashion</span></span></span></a></li>
<li id="sticky-nav-menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/fun/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Fun</span></span></span></a></li>
<li id="sticky-nav-menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/travel/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Travel</span></span></span></a></li>
<li id="sticky-nav-menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/world/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">World</span></span></span></a></li>
<li id="sticky-nav-menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/business/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Business</span></span></span></a></li>
<li id="sticky-nav-menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/technology/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Technology</span></span></span></a></li>
<li id="sticky-nav-menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/health/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Health</span></span></span></a></li>
<li id="sticky-nav-menu-item-3531" class="menu-item menu-item-type-taxonomy menu-item-object-category  mkd-menu-narrow" ><a href="https://thebusinessconnect.co.zw/category/food/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Food</span></span></span></a></li>
</ul></nav>

						</div>
					</div>
					<div class="mkd-position-right">
						<div class="mkd-position-right-inner">
															
        <div id="mkd_search_opener-3" class="widget widget_mkd_search_opener mkd-sticky-right">            <a                  class="mkd-search-opener" href="javascript:void(0)">
                <i class="mkd-icon-ion-icon ion-ios-search " ></i>            </a>

            <div class="mkd-search-widget-holder">
                <form id="searchform-1696869807" action="https://thebusinessconnect.co.zw/" method="get">
                    <div class="mkd-form-holder">
                        <div class="mkd-column-left">
                            <input type="text" placeholder="Search" name="s" class="mkd-search-field" autocomplete="off" />
                        </div>
                        <div class="mkd-column-right">
                            <input type="submit" class="mkd-search-submit" value="GO" />
                        </div>
                    </div>
                </form>
            </div>
        </div>    													</div>
					</div>
				</div>
			</div>
		</div>
	</div>

</header>


<header class="mkd-mobile-header">
    <div class="mkd-mobile-header-inner">
                <div class="mkd-mobile-header-holder">
            <div class="mkd-grid">
                <div class="mkd-vertical-align-containers">
                                            <div class="mkd-position-left">
                            <div class="mkd-position-left-inner">
                                
<div class="mkd-mobile-logo-wrapper">
    <a href="https://thebusinessconnect.co.zw/" style="height: 300px">
        <img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="mkd-position-right">
                        <div class="mkd-position-right-inner">
                                                                                        <div class="mkd-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="mkd-mobile-opener-icon-holder">
                                            <span class="mkd-line line1"></span>
                                            <span class="mkd-line line2"></span>
                                            <span class="mkd-line line3"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .mkd-vertical-align-containers -->
            </div>
        </div>
        <nav class="mkd-mobile-nav">
    <div class="mkd-grid">
        <ul id="menu-main-menu-2" class=""><li id="mobile-menu-item-3155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home "><a href="https://thebusinessconnect.co.zw/" class=""><span>Home</span></a></li>
<li id="mobile-menu-item-3523" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/sport/" class=""><span>Sport</span></a></li>
<li id="mobile-menu-item-3524" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/fashion/" class=""><span>Fashion</span></a></li>
<li id="mobile-menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/fun/" class=""><span>Fun</span></a></li>
<li id="mobile-menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/travel/" class=""><span>Travel</span></a></li>
<li id="mobile-menu-item-3527" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/world/" class=""><span>World</span></a></li>
<li id="mobile-menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/business/" class=""><span>Business</span></a></li>
<li id="mobile-menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/technology/" class=""><span>Technology</span></a></li>
<li id="mobile-menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/health/" class=""><span>Health</span></a></li>
<li id="mobile-menu-item-3531" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://thebusinessconnect.co.zw/category/food/" class=""><span>Food</span></a></li>
</ul>    </div>
</nav>
    </div>

</header> <!-- close .mkd-mobile-header -->


                    <a id='mkd-back-to-top'  href='#'>
                <span class="mkd-icon-stack">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
                <span class="mkd-icon-stack-flip">
                     <span aria-hidden="true" class="mkd-icon-font-elegant arrow_carrot-2up " ></span>                </span>
            </a>
        
        <div class="mkd-content" >
            <div class="mkd-content-inner">
            		<div class="mkd-content-top-holder" >
		<div class="mkd-grid">
			        <div class="mkd-bn-holder" >
                            <div class="mkd-bn-title">Trending News<span class="mkd-bn-icon ion-ios-arrow-forward"></span></div>
                <ul class="mkd-bn-slide">
                                            <li class="mkd-bn-text">
                            <a href="https://thebusinessconnect.co.zw/gaming-brings-couples-closer-together/">Gaming Brings Couples Closer Together?</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="https://thebusinessconnect.co.zw/are-we-losing-touch-because-of-technology/">Are We Losing Touch Because Of Technology?</a>    
                        </li>
                                            <li class="mkd-bn-text">
                            <a href="https://thebusinessconnect.co.zw/welcoming-the-digital-generation/">Welcoming The Digital Generation</a>    
                        </li>
                     
                </ul>
                    </div>
    		</div>
	</div>
<div class="mkd-grid">
    <div class="mkd-title mkd-breadcrumbs-type mkd-content-left-alignment" style="height:auto;" data-height="0" >
        <div class="mkd-title-image"></div>
        <div class="mkd-title-holder" style="padding-top: 21px;">
            <div class="mkd-container clearfix">
                <div class="mkd-container-inner">
                    <div class="mkd-title-breadcrumb-holder" style="">
                        <div class="mkd-breadcrumbs"><div class="mkd-breadcrumbs-inner"><a href="https://thebusinessconnect.co.zw/">Home</a><span class='mkd-delimiter'></span><a href="https://thebusinessconnect.co.zw/category/news/">News</a><span class='mkd-delimiter'></span><span class="mkd-current">Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre</span></div></div>                                                    <h1 class="mkd-title-text" >Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre</h1>
                                            </div>
                </div>
            </div>
        </div>
    </div>
</div>
	<div class="mkd-container">
				<div class="mkd-container-inner">
				<div class="mkd-blog-holder mkd-blog-single">
		<article id="post-4004" class="post-4004 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="mkd-post-content">
				<div class="mkd-post-image-area">
			<div class="mkd-post-info-category"><a href="https://thebusinessconnect.co.zw/category/news/" rel="category tag">News</a></div>				<div class="mkd-post-image">
		<img width="1300" height="722" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809.png" class="attachment-discussion_post_feature_image size-discussion_post_feature_image wp-post-image" alt="" loading="lazy" srcset="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809.png 1300w, https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809-300x167.png 300w, https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809-1024x569.png 1024w, https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809-768x427.png 768w, https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110849.809-600x333.png 600w" sizes="(max-width: 1300px) 100vw, 1300px" />	</div>
			<div class="mkd-post-info">
				<div class="mkd-post-info-comments-holder"><a class="mkd-post-info-comments" href="https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#respond" target="_self">0 Comments</a></div><div class="mkd-post-info-count"><span class="mkd-post-count-number">389</span> <span class="mkd-post-count-text">Views</span></div><div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://thebusinessconnect.co.zw/2021/11/">
		November 27, 2021			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div><div class="mkd-post-info-author"><span>by: </span><a itemprop="author" class="mkd-post-info-author-link" href="https://thebusinessconnect.co.zw/author/mukaro/">Edward Mukaro</a></div>
			</div>
		</div>
				<div class="mkd-post-text">
			<div class="mkd-post-text-inner clearfix">
								<h1 itemprop="name" class="entry-title mkd-post-title">Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre</h1>				
<p>By Edward Mukaro</p>



<p>THE Government of Zimbabwe together with stakeholders including the European Union, The United Nations and local authorities in Epworth have launched a Safe Market and One Stop Centre, under the Spotlight Initiative, as the nation ups the fight against Gender-Based Violence (GBV).</p>



<p>The safe market showcased in Epworth comprises 96 secure, well-lit stalls, children’s resting room and play area, separate female, and male ablution facilities, and clean water facilities.</p>



<p>The launch of the facilities comes as the nation joins the world in commemorating the 16 Days of activism against GBV. The localized theme for the commemorations is: “End Violence Against Women Now: No to child marriages.”</p>



<p>In a statement released by Spotlight Initiative &#8211; a global multi-year partnership initiated by the European Union and the United Nations, in partnership with Governments, to eliminate all forms of violence against women and girls by 2030 &#8211; the head of EU development cooperation Frank Porte said the European block was fully behind Zimbabwe’s efforts to end GBV.</p>



<p>“The EU fully aligns and supports Zimbabwe’s theme this year: “End violence against women and girls Now: No to child Marriage”. This constitutes a harmful practice that violates the rights of the child and robs children of their childhood and in most cases, results in increased poverty,” said Porte.</p>



<p>The One Stop Centre addresses a number of challenges related to SGBV service access, by providing multi-sectoral services, including health, psychosocial, safety and security, and legal under one roof in a survivor centred manner.</p>



<p>Implementation of the programme is led by the United Nations resident coordinator, in partnership with six UN agencies – namely ILO, UNDP, UNESCO, UNFPA, UNICEF and UN WOMEN, the European Union Delegation and civil society organizations.</p>



<p>These two projects opened today and many other programmes across the country, including the recently launched High Level Compact to end violence against women and girls, are models that the UN has built through its partnership with the EU, the Spotlight Initiative.</p>



<p>Among other issues, the Safe Market Model facilitates women’s economic empowerment, leadership, and security within public spaces by advancing Zero Tolerance to all forms of sexual and gender-based violence (SGBV).&nbsp;</p>



<p>According to the statement, Women Affairs, Community, Small and Medium Enterprise Development deputy minister, Honourable Jennifer Mhlanga said GBV can only end once women are empowered, as evidence suggests that economically independent women are less vulnerable to violence.</p>



<p>“Economic empowerment of women is integral to any sustainable approach to eradicating violence against women as studies show that women who control their own resources are less vulnerable to being victimized because of their gender,” said the deputy minister. &nbsp;</p>



<p>Since the launch of the Spotlight Initiative in 2019, some 3.8 million beneficiaries, including 2.3 million women and girls, in Zimbabwe received various services.</p>



<p>With a funding commitment of USD30 million from the EU, the Spotlight Initiative in Zimbabwe is being implemented in five provinces across Zimbabwe, including Mashonaland Central, Harare, Manicaland, Mashonaland West, and Matabeleland South under the following six pillars: Legislative and Policy Framework; Strengthening Institutions; Prevention and Social Norms; Delivery of Quality Services; Data Availability and Capacities, and Women’s Movement and Civil Society.&nbsp;</p>
			</div>
		</div>
	</div>
	
<div class ="mkd-blog-single-share">
<span class="mkd-single-share-title">Share With:</span>
<div class="mkd-social-share-holder mkd-list">
	<ul>
		<li class="mkd-facebook-share">
	<a class="mkd-share-link" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F', 'sharer', 'toolbar=0,status=0,width=620,height=280');">
					<span class="mkd-social-network-icon social_facebook"></span>
			</a>
</li><li class="mkd-twitter-share">
	<a class="mkd-share-link" href="#" onclick="window.open('http://twitter.com/home?status=By+Edward+Mukaro+THE+Government+of+Zimbabwe+together+with+stakeholders+including+the+European+Union%2C+The+United+https://thebusinessconnect.co.zw/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/', 'popupwindow', 'scrollbars=yes,width=800,height=400');">
					<span class="mkd-social-network-icon social_twitter"></span>
			</a>
</li><li class="mkd-google_plus-share">
	<a class="mkd-share-link" href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="mkd-social-network-icon social_googleplus"></span>
			</a>
</li><li class="mkd-linkedin-share">
	<a class="mkd-share-link" href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F&amp;title=Zimbabwe+intensifies+GBV+fight%2C+launches+Safe+Market%2C+One+Stop+Centre', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="mkd-social-network-icon social_linkedin"></span>
			</a>
</li><li class="mkd-tumblr-share">
	<a class="mkd-share-link" href="#" onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F&amp;name=Zimbabwe+intensifies+GBV+fight%2C+launches+Safe+Market%2C+One+Stop+Centre&amp;description=By+Edward+Mukaro+THE+Government+of+Zimbabwe+together+with+stakeholders+including+the+European+Union%2C+The+United+Nations+and+local+authorities+in+Epworth+have+launched+a+Safe+Market+and+One+Stop+Centre%2C+under+the+Spotlight+Initiative%2C+as+the+nation+ups+the+fight+against+Gender-Based+Violence+%28GBV%29.+%5B%26hellip%3B%5D', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="mkd-social-network-icon social_tumblr"></span>
			</a>
</li><li class="mkd-pinterest-share">
	<a class="mkd-share-link" href="#" onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthebusinessconnect.co.zw%2Fzimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre%2F&amp;description=Zimbabwe+intensifies+GBV+fight%2C+launches+Safe+Market%2C+One+Stop+Centre&amp;media=https%3A%2F%2Fthebusinessconnect.co.zw%2Fwp-content%2Fuploads%2F2021%2F11%2FUntitled-design-2021-11-27T110849.809.png', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;">
					<span class="mkd-social-network-icon social_pinterest"></span>
			</a>
</li>	</ul>
</div>	<div style="float:left; margin-right: 5px;">
	<div class="mkd-ratings-holder">
    <div class="mkd-ratings-text-holder">
        <h6 class="mkd-ratings-text-title">Rate This Article</h6>
        <div class="mkd-ratings-stars-holder">
            <div class="mkd-ratings-stars-inner">
                <span id="mkd-rating-1" ></span>
                <span id="mkd-rating-2" ></span>
                <span id="mkd-rating-3" ></span>
                <span id="mkd-rating-4" ></span>
                <span id="mkd-rating-5" ></span>
            </div>
        </div>
    </div>
    <div class="mkd-ratings-message-holder">
        <div class="mkd-rating-value"></div>
        <div class="mkd-rating-message"></div>
    </div>
</div>	</div>
</div>

</article>		<div class="mkd-blog-single-navigation">
					<div class="mkd-blog-single-prev">
				<a href="https://thebusinessconnect.co.zw/covid-exacerbating-gbv-cases/" rel="prev"><div class="mkd-prev-holder "><span class="mkd-nav-arrows ion-ios-arrow-left"></span><div class="mkd-prev-image" style="background-image:url(https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110815.753-800x600.png);"></div><div class="mkd-prev-title"><span class="mkd-prev-text">Previous Article</span><h5>COVID exacerbating GBV cases</h5></div></div></a>			</div>
							<div class="mkd-blog-single-next">
				<a href="https://thebusinessconnect.co.zw/zimbabwe-human-rights-commission-boss-assumes-top-african-post/" rel="next"><div class="mkd-next-holder "><div class="mkd-next-title"><span class="mkd-next-text">Next Article</span><h5>Zimbabwe Human Rights Commission b...</h5></div><div class="mkd-next-image" style="background-image:url(https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110557.041-800x600.png);"></div><span class="mkd-nav-arrows ion-ios-arrow-right"></span></div></a>			</div>
			</div>
	<div class="mkd-author-description">
		<div class="mkd-author-description-inner">
			<div class="mkd-author-description-image">
				<span class="mkd-author-tag">Author</span>
				<a itemprop="url" href="https://thebusinessconnect.co.zw/author/mukaro/" title="Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre" target="_self">
					<img alt='' src='https://secure.gravatar.com/avatar/0065da1f9ab8e23c47e6333a31ab3273?s=176&#038;d=mm&#038;r=g' class='avatar avatar-176 photo' height='176' width='176' />				</a>
				<h6 class="mkd-author-name vcard author">
					<a itemprop="url" href="https://thebusinessconnect.co.zw/author/mukaro/" title="Zimbabwe intensifies GBV fight, launches Safe Market, One Stop Centre" target="_self">
						Edward Mukaro					</a>	
				</h6>
			</div>
			<div class="mkd-author-description-text-holder">
													<p class="mkd-author-email"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d78796a7c6f797068767c6f725d7a707c7471337e7270">[email&#160;protected]</a></p>
							</div>
		</div>
	</div>
<div class="mkd-comment-holder clearfix" id="comments">
	<div class="mkd-comment-number">
		<span class="mkd-section-title-holder clearfix ">
            <span class="mkd-st-title">
        No Comments        </span>
    </span>	</div>
	<div class="mkd-comments">
</div></div>
 <div class="mkd-comment-form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="mkd-section-title-holder clearfix ">
            <span class="mkd-st-title">
        Leave A Comment        </span>
    </span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thebusinessconnect.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Type Message:" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="mkd-three-columns clearfix"><div class="mkd-three-columns-inner"><div class="mkd-column"><div class="mkd-column-inner"><input id="author" name="author" placeholder="Name:" type="text" value="" aria-required='true' /></div></div>
<div class="mkd-column"><div class="mkd-column-inner"><input id="email" name="email" placeholder="E-mail:" type="text" value="" aria-required='true' /></div></div>
<div class="mkd-column"><div class="mkd-column-inner"><input id="url" name="url" type="text" placeholder="Websites:" value="" /></div></div></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post A Comment" /> <input type='hidden' name='comment_post_ID' value='4004' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><div class="mkd-related-posts-holder">
			<div class="mkd-related-posts-title">
			<span class="mkd-section-title-holder clearfix ">
            <span class="mkd-st-title">
        Related Articles        </span>
    </span>		</div>
		<div class="mkd-related-posts-inner clearfix">
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="https://thebusinessconnect.co.zw/private-doctors-medical-aid-societies-on-fresh-collision-course/" target="_self">
		                                <img width="800" height="600" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110517.771-800x600.png" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" loading="lazy" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="https://thebusinessconnect.co.zw/private-doctors-medical-aid-societies-on-fresh-collision-course/" target="_self">Private doctors, medical aid s...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="https://thebusinessconnect.co.zw/zimbabwe-human-rights-commission-boss-assumes-top-african-post/" target="_self">
		                                <img width="800" height="600" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110557.041-800x600.png" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" loading="lazy" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="https://thebusinessconnect.co.zw/zimbabwe-human-rights-commission-boss-assumes-top-african-post/" target="_self">Zimbabwe Human Rights Commissi...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="https://thebusinessconnect.co.zw/covid-exacerbating-gbv-cases/" target="_self">
		                                <img width="800" height="600" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110815.753-800x600.png" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" loading="lazy" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="https://thebusinessconnect.co.zw/covid-exacerbating-gbv-cases/" target="_self">COVID exacerbating GBV cases</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
							<div class="mkd-related-post">
					<div class="mkd-related-post-inner">
						<div class="mkd-related-top-content">
															<div class="mkd-related-image">
									<a itemprop="url" class="mkd-related-link mkd-image-link" href="https://thebusinessconnect.co.zw/artuz-calls-for-industrial-strike/" target="_self">
		                                <img width="800" height="600" src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-97-1-800x600.png" class="attachment-discussion_landscape size-discussion_landscape wp-post-image" alt="" loading="lazy" />									</a>
								</div>
														<div class="mkd-related-content">
								<h4 class="mkd-related-title">
									<a itemprop="url" class="mkd-related-link" href="https://thebusinessconnect.co.zw/artuz-calls-for-industrial-strike/" target="_self">ARTUZ calls for industrial str...</a>
								</h4>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div>	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div> <!-- close div.content -->

<footer>
	<div class="mkd-footer-inner clearfix">
		<div class="mkd-footer-top-holder">
	<div class="mkd-footer-top ">
		
		<div class="mkd-container">
			<div class="mkd-container-inner">

		<div class="mkd-four-columns clearfix">
	<div class="mkd-four-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				
        <div class="widget mkd-image-widget" >
            <a href="https://thebusinessconnect.co.zw/" target="_self"><img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/07/WhatsApp-Image-2021-07-22-at-14.31.39.jpeg" alt="a" /></a>        </div>
    <div id="text-7" class="widget mkd-footer-column-1 widget_text">			<div class="textwidget"><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div></div>
		</div>
        <div class="widget mkd-image-widget" style="padding: 25px 0 15px">
            <img src="http://discussion.mikado-themes.com/wp-content/uploads/2016/03/footer-img.jpg" alt="a" />        </div>
    <div id="text-8" class="widget mkd-footer-column-1 widget_text">			<div class="textwidget"><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>

<h5><span style ="color:#fff;">Address</span></h5>

<p>Coal House, 17 Nelson Mandela Ave, Harare, 1st Floor, East Wing, P.O Box 5080, Harare: <br>E: : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="83eaede5ecc3">[email&#160;protected]</a> thebusinessconnect.co.zw<br/>
Phone: +263734099357</p></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-plw-seven"><h5 class="mkd-footer-widget-title">Recent Posts</h5><div class="mkd-bnl-holder mkd-pl-seven-holder  mkd-post-columns-1"  data-base="mkd_post_layout_seven"  data-number_of_posts="3" data-column_number="1"       data-sort="latest"   data-custom_thumb_image_width="90" data-custom_thumb_image_height="72" data-display_image="yes" data-title_tag="h6" data-title_length="13" data-display_date="yes"  data-display_excerpt="no"       data-paged="1" data-max_pages="82"><div class="mkd-bnl-outer"><div class="mkd-bnl-inner"><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://thebusinessconnect.co.zw/tawanda-energy-diversifies-commences-biogas-production/" target="_self">
					<img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110435.001-90x72.png" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://thebusinessconnect.co.zw/tawanda-energy-diversifies-commences-biogas-production/" target="_self">Tawanda Energ...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://thebusinessconnect.co.zw/2021/11/">
		November 27, 2021			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://thebusinessconnect.co.zw/smes-appeal-for-long-term-loans/" target="_self">
					<img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/Untitled-design-2021-11-27T110720.309-90x72.png" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://thebusinessconnect.co.zw/smes-appeal-for-long-term-loans/" target="_self">SMEs appeal f...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://thebusinessconnect.co.zw/2021/11/">
		November 27, 2021			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div><div class="mkd-pt-seven-item mkd-post-item">
	<div class="mkd-pt-seven-item-inner clearfix">
					<div class="mkd-pt-seven-image-holder" style="width: 90px">
				<a itemprop="url" class="mkd-pt-seven-link mkd-image-link" href="https://thebusinessconnect.co.zw/afrosoft-scoops-award-at-maiden-smes-international-expo-participation/" target="_self">
					<img src="https://thebusinessconnect.co.zw/wp-content/uploads/2021/11/IMG-20211125-WA0007-90x72.jpg" alt="" width="90" height="72" />				</a>
			</div>
				<div class="mkd-pt-seven-content-holder">
			<div class="mkd-pt-seven-title-holder">
				<h6 class="mkd-pt-seven-title">
					<a itemprop="url" class="mkd-pt-link" href="https://thebusinessconnect.co.zw/afrosoft-scoops-award-at-maiden-smes-international-expo-participation/" target="_self">Afrosoft scoo...</a>
				</h6>
			</div>
			<div itemprop="dateCreated" class="mkd-post-info-date entry-date updated">
			<a itemprop="url" href="https://thebusinessconnect.co.zw/2021/11/">
		November 27, 2021			</a>
		<meta itemprop="interactionCount" content="UserComments: 0"/>
</div>					</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div class="widget mkd-rpc-holder"><h5 class="mkd-footer-widget-title">Recent Comments</h5><div class="mkd-rpc-inner"><ul><li><div class="mkd-rpc-number-holder"><span class="ion-android-chat"></span></div><div class="mkd-rpc-content"><h6 class="mkd-rpc-link"><a itemprop="url" href="https://thebusinessconnect.co.zw/two-person-parachuting-a-great-valentines-day-gift/#comment-53">Two-Person Parachuting – A...</a></h6></div></li><li><div class="mkd-rpc-number-holder"><span class="ion-android-chat"></span></div><div class="mkd-rpc-content"><h6 class="mkd-rpc-link"><a itemprop="url" href="https://thebusinessconnect.co.zw/product/digital-watch/#comment-43">Digital Watch</a></h6></div></li><li><div class="mkd-rpc-number-holder"><span class="ion-android-chat"></span></div><div class="mkd-rpc-content"><h6 class="mkd-rpc-link"><a itemprop="url" href="https://thebusinessconnect.co.zw/product/leather-shoes/#comment-42">Leather Shoes</a></h6></div></li></ul></div></div><div id="text-2" class="widget mkd-footer-column-3 widget_text">			<div class="textwidget"><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>

<h5><span style="color: #ffffff;">Newsletter</span></h5>

<p>Get in touch with us right now.</p>

<div class="vc_empty_space"   style="height: 7px"><span class="vc_empty_space_inner"></span></div>

<div role="form" class="wpcf7" id="wpcf7-f1782-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/zimbabwe-intensifies-gbv-fight-launches-safe-market-one-stop-centre/#wpcf7-f1782-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1782" />
<input type="hidden" name="_wpcf7_version" value="5.4.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1782-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="mkd-newsletter clearfix">
<div class="mkd-column1">
<span class="wpcf7-form-control-wrap text-386"><input type="text" name="text-386" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Enter your email" /></span>
</div>
<div class="mkd-column2">
<input type="submit" value="&#xf29e;" class="wpcf7-form-control wpcf7-submit" />
</div>
</div>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="mkd_twitter_widget-2" class="widget mkd-footer-column-4 widget_mkd_twitter_widget">It seams that you haven&#039;t connected with your Twitter account</div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="mkd-footer-bottom-holder">
	<div class="mkd-footer-bottom-holder-inner ">
					<div class="mkd-container">
				<div class="mkd-container-inner">

		<div class="mkd-three-columns clearfix">
	<div class="mkd-three-columns-inner">
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-4" class="widget mkd-footer-bottom-left widget_text">			<div class="textwidget"><div style="font-size: 0">
    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#3B5998" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.facebook.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_facebook mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#32506D" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.tumblr.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_tumblr mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>



    <span class="mkd-icon-shortcode landscape" style="margin: 0;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#007BB5" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.linkedin.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_linkedin mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>




<span class='mkd-vertical-separator' style="border-right-color: #fb7968;height: 42px;margin-left: 0px;margin-right: 0px"></span>


    <span class="mkd-icon-shortcode landscape" style="margin: 0px;font-size:14px;height: 42px;line-height: 42px;width: 57px;background-color: #fb4c35;border-style: solid;border-width: 0px"  data-hover-background-color="#517FA6" data-hover-color="#ffffff" data-color="#ffffff">
                    <a href="https://www.instagram.com/" target="_blank" rel="noopener">
        
        <span aria-hidden="true" class="mkd-icon-font-elegant social_instagram mkd-icon-element" style="color: #ffffff;font-size:14px" ></span>
                    </a>
            </span>

</div></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
				<div id="text-3" class="widget mkd-footer-text widget_text">			<div class="textwidget"><p>Copyright The Business Connect. Website done by Powerride Technologies</p></div>
		</div>			</div>
		</div>
		<div class="mkd-column">
			<div class="mkd-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.mkd-wrapper-inner  -->
</div> <!-- close div.mkd-wrapper -->
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thebusinessconnect.co.zw\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_118555e39de000ab8074d68249628578","fragment_name":"wc_fragments_118555e39de000ab8074d68249628578","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.appear.js?ver=5.8.2' id='appear-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/modernizr.custom.85257.js?ver=5.8.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.plugin.js?ver=5.8.2' id='jquery-plugin-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.8.2' id='waypoints-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=5.8.2' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3' id='select2-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/fluidvids.min.js?ver=5.8.2' id='fluidvids-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.8.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.8.2' id='ScrollToPlugin-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/TweenLite.min.js?ver=5.8.2' id='TweenLite-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.8.2' id='easing-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/parallax.min.js?ver=5.8.2' id='parallax-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/slick.min.js?ver=5.8.2' id='slick-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.2' id='isotope-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.8.2' id='waitforimages-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=5.8.2' id='ScrollToPlugin.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/TweenLite.min.js?ver=5.8.2' id='TweenLite.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/fluidvids.min.js?ver=5.8.2' id='fluidvids.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.appear.js?ver=5.8.2' id='jquery.appear.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.easing.1.3.js?ver=5.8.2' id='jquery.easing.1.3.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.flexslider-min.js?ver=5.8.2' id='jquery.flexslider-min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.infinitescroll.min.js?ver=5.8.2' id='jquery.infinitescroll.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.isotope.min.js?ver=5.8.2' id='jquery.isotope.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=5.8.2' id='jquery.nicescroll.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.plugin.js?ver=5.8.2' id='jquery.plugin.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.prettyPhoto.js?ver=5.8.2' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.sticky-kit.min.js?ver=5.8.2' id='jquery.sticky-kit.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.waitforimages.js?ver=5.8.2' id='jquery.waitforimages.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/jquery.waypoints.min.js?ver=5.8.2' id='jquery.waypoints.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/modernizr.custom.85257.js?ver=5.8.2' id='modernizr.custom.85257.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/parallax.min.js?ver=5.8.2' id='parallax.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/select2.min.js?ver=5.8.2' id='select2.min.js-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules/plugins/slick.min.js?ver=5.8.2' id='slick.min.js-js'></script>
<script type='text/javascript' id='discussion-modules-js-extra'>
/* <![CDATA[ */
var mkdGlobalVars = {"vars":{"mkdAddForAdminBar":0,"mkdElementAppearAmount":-150,"mkdFinishedMessage":"No more posts","mkdMessage":"Loading new posts...","mkdAjaxUrl":"https:\/\/thebusinessconnect.co.zw\/wp-admin\/admin-ajax.php","mkdTopBarHeight":42,"mkdStickyHeaderHeight":55,"mkdStickyHeaderTransparencyHeight":55,"mkdMobileHeaderHeight":60,"mkdLogoAreaHeight":117,"mkdMenuAreaHeight":50}};
var mkdPerPageVars = {"vars":{"mkdStickyScrollAmount":0,"mkdHeaderTransparencyHeight":0,"mkdHeaderHeight":209}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/modules.min.js?ver=5.8.2' id='discussion-modules-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.2' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='discussion-like-js-extra'>
/* <![CDATA[ */
var mkdLike = {"ajaxurl":"https:\/\/thebusinessconnect.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-content/themes/discussionwp/assets/js/like.js?ver=1.0' id='discussion-like-js'></script>
<script type='text/javascript' src='https://thebusinessconnect.co.zw/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>